Welcome to the Keymailer Creator Community! Search for answers to your questions. If you can't find an answer, ask a question. And if you can answer a question, go ahead!
0 like 0 dislike
56 views
asked in Accreditation by (30 points)
In many of my videos, the system identified some videos got "incorrectly tagged" while other did not. And I can't update the tags on the invalid videos. Furthermore, I don't know why they are invalid...It would be good to get an explanation to why they are considered invalid.

I guess the invalid video tagging is the reason for not getting accreditation, so of course I would like to fix it. Is there a way to do this without uploading new videos? (Which I of course will do, but it will take more time than just fixing some tags.)

I do not understand what's wrong with the tags, and I'd like to know what I should do to fix it and get accredited. Thank you.

1 Answer

0 like 0 dislike
answered by (23.2k points)
Hi,

Yes, invalid videos are slowing down the accreditation.

In your case they have been flagged due to incorrect multiple tags. I can unflag those videos but it is possible that if the tags aren't changed the next time your account gets checked that they get flagged again.
commented by (50 points)
I'm having the same issue, and when i try to post my own question I get an error

"A Question2Answer database query failed when generating this page.
A full description of the failure is available in the web server's error log file."
Welcome to the Keymailer Creator Community!

Search for answers, ask questions, answer questions, and...

be nice!

...