Welcome to the Keymailer Creator Community! Search for answers to your questions. If you can't find an answer, ask a question. And if you can answer a question, go ahead!
0 like 0 dislike
26 views
asked in Tagging by (40 points)
Hi,

Many of my youtube videos do not appear in my coverage page.

Recent example:
 - Hidden Dragon: Legend
 - Niffelheim
 - Incredible Mandy
 - Rainswept

I don't understand why?!?!? Can you help me understand and fix this please?

Thank You.

2 Answers

0 like 0 dislike
answered by (23.2k points)
Hi,

Thank you for letting us know.
I had a look on those tags and videos.
I rescanned the Hidden Dragon: Legend tag so it should show up in the next 48h.
On the Niffelheim video you tagged it as "Niffelheim" the official tag is "niffelheim", ridiculous I know, but keymailer can only find it if it is exactly written the same, with capitalization and everything.

Same is with the Incredible Mandy video (Tag is:  incredible mandy) and the Rainswept video (rainswept)
commented by (40 points)
It's a very good trap indeed.
Now that I know the case-sensitive is important, I'll be careful.

I corrected it, I'll check tomorrow to make sure everything's okay.

Thank you. Thank you.
commented by (40 points)
Hi.

48h later, still nothing.
No hidden Dragon and not the other videos while I modified the tags.

Sorry to disturb you again but can you investigate on that issue please?

Thanks
0 like 0 dislike
answered by (40 points)
up ?!?
i still have troubles with that.

And now i add 4 videos with all the same tag for NERO and only 3 appears in my profile. Don't understand.

Related questions

0 like 0 dislike
1 answer 23 views
0 like 0 dislike
2 answers 109 views
0 like 0 dislike
1 answer 39 views
Welcome to the Keymailer Creator Community!

Search for answers, ask questions, answer questions, and...

be nice!

...