Welcome to the Keymailer Creator Community! Search for answers to your questions. If you can't find an answer, ask a question. And if you can answer a question, go ahead!
0 like 0 dislike
15 views
asked in Tracked Content Stream by (10 points)
I made some videos and uploaded them to youtube channel with the correct tags. I come almost everyday and trying to update but no videos are picked up. So I weill never be accreditated. I even try to bind and unbind the channel but it brought the same result.


For example
https://youtu.be/hRYkM09_UUY  was uploaded 1 week ago and has correct tags

https://youtu.be/hO-U7FfC0J8 was uploaded 2 weeks ago and has correct tags

stream  https://youtu.be/3LxHV6htioA was uploaded 4 weeks ago and has correct tag

There was other videos before but it's been more than month but still they didn't picked up autopmatically earlier.
It's been more that 24 hour, so how to fix it?

Moreover I have 2 covered video that was picked up when I registered in april and one of them is really a video and the other is a stream page. It should take the actual stream-video but not the streaming page on youtube.

Why not to add an option of manually adding videos for coverage (for further autochecking) if you have so many problems with it (according to all other questions here)?

1 Answer

0 like 0 dislike
answered by (20.2k points)
Hi,

I rescanned it last night (again) and it shows up to me.

Related questions

1 like 0 dislike
1 answer 93 views
0 like 0 dislike
1 answer 14 views
0 like 0 dislike
1 answer 36 views
0 like 0 dislike
1 answer 48 views
Welcome to the Keymailer Creator Community!

Search for answers, ask questions, answer questions, and...

be nice!

...